sonnenblen.de - Das unabhängige Sun User Forum Der Treffpunkt für Sun-Fans seit 2001
  Übersicht   Forum   Hilfe Suche Einloggen Registrieren   *
Suche
Google
Erweiterte Suche
Willkommen Gast. Bitte einloggen oder registrieren.
22. Oktober 2014, 13:16:10

Einloggen mit Benutzername, Passwort und Sitzungslänge
Letzte 5 Shouts:
21. Juli 2014, 23:14:25
Jetzt := Winter
13. Juli 2014, 01:46:09
Die Batterie des M48T02 (SPARCstation-2) ist leer. Jetzt ist sägen, basteln, löten angesagt.
25. Februar 2014, 20:09:40
flexlm hält mich in Schach aber der Krieg ist noch nicht verloren Angry
23. Januar 2014, 13:01:04
Haha, ich hab jetzt ein vollbestücktes Logicboard aus einer V890 als Deko auf dem Schreibtisch. Cheesy
20. Dezember 2013, 17:21:45
Wiederholt: Frohes Fest euch und eurer Familie! Wink
Spenden
Anzeige
Berechtigungen

Anzeige
Seiten: [1]   Nach unten
  Drucken  
Autor Thema: Hilfe bei meiner xorg.conf  (Gelesen 4112 mal)
Mirco
Sobl Newbie
*
Offline Offline

Beiträge: 40


« am: 28. Februar 2010, 21:42:00 »

Hallo Zusammen !

Ich hab heute mal ein OpenBSD auf meine Blade 1000 gespielt..
Die Konsolenausgabe ist ja der Horror ohne Beschleunigung.

Ich bekomme den X-Server nicht ans Laufen.. und bevor ich hier rumbastel und probiere, dacht ich mir frag ich mal Euch.

Hier der Error Log Output:

Zitat
(--) Using wscons driver

X.Org X Server 1.5.3
Release Date: 5 November 2008
X Protocol Version 11, Revision 0
Build Operating System: OpenBSD 4.6 sparc64
Current Operating System: OpenBSD sunbsd.my.domain 4.6 GENERIC.MP#53 sparc64
Build Date: 01 July 2009  07:00:46PM
 
   Before reporting problems, check http://wiki.x.org
   to make sure that you have the latest version.
Markers: (--) probed, (**) from config file, (==) default setting,
   (++) from command line, (!!) notice, (II) informational,
   (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Sun Feb 28 21:21:40 2010
(==) Using config file: "/etc/X11/xorg.conf"
(==) ServerLayout "Simple Layout"
(**) |-->Screen "Screen 1" (0)
(**) |   |-->Monitor "SGI"
(==) No device specified for screen "Screen 1".
   Using the first device section listed.
(**) |   |-->Device "ifb0"
(**) |-->Input Device "Mouse1"
(**) |-->Input Device "Keyboard1"
(==) Not automatically adding devices
(==) Not automatically enabling devices
(==) Including the default font path /usr/X11R6/lib/X11/fonts/misc/,/usr/X11R6/lib/X11/fonts/TTF/,/usr/X11R6/lib/X11/fonts/OTF,/usr/X11R6/lib/X11/fonts/Type1/,/usr/X11R6/lib/X11/fonts/100dpi/,/usr/X11R6/lib/X11/fonts/75dpi/.
(**) FontPath set to:
   /usr/X11R6/lib/X11/fonts/misc/,
   /usr/X11R6/lib/X11/fonts/TTF/,
   /usr/X11R6/lib/X11/fonts/OTF,
   /usr/X11R6/lib/X11/fonts/Type1/,
   /usr/X11R6/lib/X11/fonts/100dpi/,
   /usr/X11R6/lib/X11/fonts/75dpi/,
   /usr/X11R6/lib/X11/fonts/misc/,
   /usr/X11R6/lib/X11/fonts/TTF/,
   /usr/X11R6/lib/X11/fonts/OTF,
   /usr/X11R6/lib/X11/fonts/Type1/,
   /usr/X11R6/lib/X11/fonts/100dpi/,
   /usr/X11R6/lib/X11/fonts/75dpi/
(==) ModulePath set to "/usr/X11R6/lib/modules"
(II) Loader magic: 0x4a08d0
(II) Module ABI versions:
   X.Org ANSI C Emulation: 0.4
   X.Org Video Driver: 4.1
   X.Org XInput driver : 2.1
   X.Org Server Extension : 1.1
   X.Org Font Renderer : 0.6
(II) Loader running on openbsd
(--) PCI:*(0@0:1:0) 3D Labs Wildcat 5110 rev 1, Mem @ 0x02000000/33554432, 0x00140000/131072, 0x04000000/16777216, BIOS @ 0x?HuhHuh?/65536
(II) System resource ranges:
(II) "extmod" will be loaded. This was enabled by default and also specified in the config file.
(II) "dbe" will be loaded. This was enabled by default and also specified in the config file.
(II) "glx" will be loaded by default.
(II) "freetype" will be loaded. This was enabled by default and also specified in the config file.
(II) "dri" will be loaded by default.
(II) LoadModule: "dbe"

(II) Loading /usr/X11R6/lib/modules/extensions//libdbe.so
(II) Module dbe: vendor="X.Org Foundation"
   compiled for 1.5.3, module version = 1.0.0
   Module class: X.Org Server Extension
   ABI class: X.Org Server Extension, version 1.1
(II) Loading extension DOUBLE-BUFFER
(II) LoadModule: "extmod"

(II) Loading /usr/X11R6/lib/modules/extensions//libextmod.so
(II) Module extmod: vendor="X.Org Foundation"
   compiled for 1.5.3, module version = 1.0.0
   Module class: X.Org Server Extension
   ABI class: X.Org Server Extension, version 1.1
(II) Loading extension SHAPE
(II) Loading extension MIT-SUNDRY-NONSTANDARD
(II) Loading extension BIG-REQUESTS
(II) Loading extension SYNC
(II) Loading extension MIT-SCREEN-SAVER
(II) Loading extension XC-MISC
(II) Loading extension XFree86-VidModeExtension
(II) Loading extension XFree86-Misc
(II) Loading extension DPMS
(II) Loading extension TOG-CUP
(II) Loading extension Extended-Visual-Information
(II) Loading extension XVideo
(II) Loading extension XVideo-MotionCompensation
(II) Loading extension X-Resource
(II) LoadModule: "freetype"

(II) Loading /usr/X11R6/lib/modules/fonts//libfreetype.so
(II) Module freetype: vendor="X.Org Foundation & the After X-TT Project"
   compiled for 1.5.3, module version = 2.1.0
   Module class: X.Org Font Renderer
   ABI class: X.Org Font Renderer, version 0.6
(II) Loading font FreeType
(II) LoadModule: "glx"

(II) Loading /usr/X11R6/lib/modules/extensions//libglx.so
(II) Module glx: vendor="X.Org Foundation"
   compiled for 1.5.3, module version = 1.0.0
   ABI class: X.Org Server Extension, version 1.1
(==) AIGLX enabled
(==) Exporting typical set of GLX visuals
(II) Loading extension GLX
(II) LoadModule: "dri"

(II) Loading /usr/X11R6/lib/modules/extensions//libdri.so
(II) Module dri: vendor="X.Org Foundation"
   compiled for 1.5.3, module version = 1.0.0
   ABI class: X.Org Server Extension, version 1.1
(II) Loading extension XFree86-DRI
(II) LoadModule: "ifb"

(WW) Warning, couldn't open module ifb
(II) UnloadModule: "ifb"
(EE) Failed to load module "ifb" (module does not exist, 0)
(II) LoadModule: "mouse"

(II) Loading /usr/X11R6/lib/modules/input//mouse_drv.so
(II) Module mouse: vendor="X.Org Foundation"
   compiled for 1.5.3, module version = 1.4.0
   Module class: X.Org XInput Driver
   ABI class: X.Org XInput driver, version 2.1
(II) LoadModule: "kbd"

(II) Loading /usr/X11R6/lib/modules/input//kbd_drv.so
(II) Module kbd: vendor="X.Org Foundation"
   compiled for 1.5.3, module version = 1.3.2
   Module class: X.Org XInput Driver
   ABI class: X.Org XInput driver, version 2.1
(EE) No drivers available.

Fatal server error:
no screens found

Mag mir Jemand von Euch bei den xorg.conf einstellungen helfen ?
Ps: Meine XVR-500 (3D Labs Wildcat 5110) hängt auf PCI 0:1:0
Gespeichert
sonnenblen.de - Das unabhängige Sun User Forum
« am: 28. Februar 2010, 21:42:00 »

 Gespeichert
Toktar
Sobl Master
****
Offline Offline

Beiträge: 333



« Antworten #1 am: 01. März 2010, 07:59:20 »

In der neuesten freeX 2/10 (Zeitschrift) gibt es einen mehrseitigen Artikel zu dieser Problematik.
Gespeichert

Toktar
--
Jawoll!
Und DNS braucht's nicht, das ist was fuer Weicheier, die sich keine Zahlen merken koennen.
[Karlheinz Boehme in dcsf]
Seiten: [1]   Nach oben
  Drucken  
 
Gehe zu:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006, Simple Machines LLC
TinyPortal v0.9.8 © Bloc
Prüfe XHTML 1.0 Prüfe CSS
sonnenblen.de, mood-indigo.org, unixforum.net und realcomputers.org sind Projekte der steinbruch.info GbR

Google war zuletzt hier 09. Oktober 2014, 10:27:40