Autor Thema: Oracle Startet nicht durch  (Gelesen 14885 mal)

Offline stealth

  • Sobl Newbie
  • *
  • Beiträge: 11
  • Ich mag keine Signaturen!
Oracle Startet nicht durch
« am: 29. Juli 2005, 01:31:58 »
Hallo zusammen,

WAS mache ich falsch?
Oracle 8.1.7 e auf einer Blade 100 mit 1024 MB Ram.
SOLLTE laufen :-)

Egal. Beim Installieren geht soweit alles gut bis zum anmelden an der  DB. Soll heissen: Er erstellt die Bank (default einfach und geschmacklos)
und reisst dann ab. (Cannot Logon!)

Na ja, also raus und dbassist gestartet und flugs ein Create.sh erzeugen lassen.

Funzt auch soweit. Das Script aufgerufen ...UND ...
gleich am Anfang: ORA-03113: end-of-file on communication channel

Na dann mal flugs den oerr angschmissen und nachgesehen.

Und was sagt das gute Stück:

bash-2.03$ oerr ora 3113
03113, 00000, "end-of-file on communication channel"
// *Cause:
// *Action:

Will der mich verarschen? ;-)
Wahrscheinlich.

Danach kommt dann ein ORA-01034: ORACLE not available^

Da steht schon mehr, aber ich habe das Gefühl das ist ein Folgefehler und so richtig schlau werde ich auch nicht daraus.
bash-2.03$ oerr ora 1034
01034, 00000, "ORACLE not available"
// *Cause: Oracle was not started up. Possible causes include the following:
//         - The SGA requires more space than was allocated for it.
//         - The operating-system variable pointing to the instance is
//           improperly defined.
// *Action: Refer to accompanying messages for possible causes and correct
//          the problem mentioned in the other messages.
//          If Oracle has been initialized, then on some operating systems,
//          verify that Oracle was linked correctly. See the platform
//          specific Oracle documentation.

HILFE!!! Wer weiss Rat?

Vielen lieben Dank an alle Oracle Fanatiker

Kai

sonnenblen.de - Das unabhängige Sun User Forum

Oracle Startet nicht durch
« am: 29. Juli 2005, 01:31:58 »

Offline stealth

  • Sobl Newbie
  • *
  • Beiträge: 11
  • Ich mag keine Signaturen!
Re: Oracle Startet nicht durch
« Antwort #1 am: 29. Juli 2005, 01:33:41 »
Vergessen:

Eintrag in /etc/System

* Oracle Settings:

set shmsys:shminfo_shmmax=4294967295
set shmsys:shminfo_shmmin=1
set shmsys:shminfo_shmmni=100
set shmsys:shminfo_shmseg=10
set semsys:seminfo_semmni=100
set semsys:seminfo_semmsl=100
set semsys:seminfo_semmns=200
set semsys:seminfo_semopm=100
set semsys:seminfo_semvmx=32767


mfg_bianca

  • Gast
Re: Oracle Startet nicht durch
« Antwort #2 am: 08. August 2005, 16:20:19 »
hallo!
wann genau bekommst du die fehlermeldung ora-03113? beim creieren der db oder schon beim connecten? gibts irgendwelche einträge im alert*.log, oder trace-files?
schon mal im metalink nachgeschaut? hat mir schon oft aus der patsche geholfen.
mit freundlichen grüßen
bianca

Offline stealth

  • Sobl Newbie
  • *
  • Beiträge: 11
  • Ich mag keine Signaturen!
Re: Oracle Startet nicht durch
« Antwort #3 am: 12. August 2005, 13:09:36 »
Rehallo,
erst mal danke für die Antwort,

hallo!
wann genau bekommst du die fehlermeldung ora-03113? beim creieren der db oder schon beim connecten? gibts irgendwelche einträge im alert*.log, oder trace-files?
schon mal im metalink nachgeschaut? hat mir schon oft aus der patsche geholfen.
mit freundlichen grüßen
bianca

Die Datenbank wird kreiert (da werden Files copiert und erstellt) und dann will er sich anmelden (connect).
Und dann fällt er damit auf die Nase.
Fehler giebt es ohne Ende, aber dieser ist der erste.
Was ist der Metalink und wo finde ich ihn.
Im Moment kann ich nicht auf die Maschine schauen, da ich das Computerzimmer renoviere ;-)
Aber bald werde ich in wieder in die Mangel nehmen ;-)

Woran kann das bloss liegen :-(

Mist elendiglicher.


Kai <- immer noch für jeden Tip dankbar.

Offline sunfreak

  • Sobl Bachelor
  • ***
  • Beiträge: 113
Re: Oracle Startet nicht durch
« Antwort #4 am: 22. September 2006, 14:00:13 »
Vergessen:

Eintrag in /etc/System

* Oracle Settings:

set shmsys:shminfo_shmmax=4294967295
set shmsys:shminfo_shmmin=1
set shmsys:shminfo_shmmni=100
set shmsys:shminfo_shmseg=10
set semsys:seminfo_semmni=100
set semsys:seminfo_semmsl=100
set semsys:seminfo_semmns=200
set semsys:seminfo_semopm=100
set semsys:seminfo_semvmx=32767



Aus meiner Erfahrung heraus ist diese Antwort von stealth die einzig Richtige.
Zu ergänzen wäre der Vollständigkeit halber, dass danach rebootet werden muss.

Was ist denn der status Deines Problemes ?

Gibt es denn irgendwann einen (solved) Eintrag ?

Frank

sonnenblen.de - Das unabhängige Sun User Forum

Re: Oracle Startet nicht durch
« Antwort #4 am: 22. September 2006, 14:00:13 »

crutchy

  • Gast
Re: Oracle Startet nicht durch
« Antwort #5 am: 02. Oktober 2006, 14:20:09 »
Mal einen Trace für TNS einschalten...

Beste Grüsse