Autor Thema: Ubuntu 6.06 LTS Sparc und U60 mit Elite3d/M6  (Gelesen 3769 mal)

milobit

  • Gast
Ubuntu 6.06 LTS Sparc und U60 mit Elite3d/M6
« am: 21. Juni 2006, 15:15:28 »
Hallo Leute,

ich habe auf meine U60 Ubuntu drauf, und wenn ich X starte bekomme ich kurz das Bild und dannach kommt die folgende Fehlermeldung:

# startx
xauth:  creating new authority file /root/.serverauth.4480

X: warning; process set to priority -1 instead of requested priority 0

X Window System Version 7.0.0
Release Date: 21 December 2005
X Protocol Version 11, Revision 0, Release 7.0
Build Operating System:Linux 2.6.15-21-sparc64 sparc
Current Operating System: Linux neo 2.6.15-25-sparc64-smp #1 SMP Wed Jun 14 11:47:38 UTC 2006 sparc64
Build Date: 16 March 2006
        Before reporting problems, check http://wiki.x.org
        to make sure that you have the latest version.
Module Loader present
Markers: (--) probed, (**) from config file, (==) default setting,
        (++) from command line, (!!) notice, (II) informational,
        (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Wed Jun 21 12:47:29 2006
(==) Using config file: "/etc/X11/xorg.conf"
AFB: Detected Elite3D/M6.
error opening security policy file /etc/X11/xserver/SecurityPolicy

   *** If unresolved symbols were reported above, they might not
   *** be the reason for the server aborting.

Backtrace:

Fatal server error:
Caught signal 11.  Server aborting

XIO:  fatal IO error 54 (Connection reset by peer) on X server ":0.0"
      after 0 requests (0 known processed) with 0 events remaining.
#

sonnenblen.de - Das unabhängige Sun User Forum

Ubuntu 6.06 LTS Sparc und U60 mit Elite3d/M6
« am: 21. Juni 2006, 15:15:28 »

Offline Freud-Schiller

  • Sobl Guru
  • *****
  • Beiträge: 926
Re: Ubuntu 6.06 LTS Sparc und U60 mit Elite3d/M6
« Antwort #1 am: 21. Juni 2006, 23:05:33 »
Hi milobit,

Du willst nicht xorg 7.0  ;D ich lege Dir 6.8.2.X ans Herz, damit geht sogar DRI und OpenGL. Alles natürlich nur mit 2.4.X(32!) kernel, der 2.6 hat da leider nichts für uns  >:( außerdem haben die ubuntu jungs auch nen topic dazu, scheint sparc unabhängig zu sein  :) http://forum.ubuntuusers.de/topic/34493/?start=0

HTH

David

p.s. und halt uns mal auf dem laufenden!