Autor Thema: MBUS Connetor von Hypersparc reparieren  (Gelesen 5296 mal)

Offline Freud-Schiller

  • Sobl Guru
  • *****
  • Beiträge: 926
MBUS Connetor von Hypersparc reparieren
« am: 13. Dezember 2006, 18:43:50 »
Hi Leute,
ich habe heute eine 66mhz dual HS gekauft, bei der der 1. PIN am Connetor abgebrochen ist(Foto kommt morgen). Nun würde ich gerne nach einem Funktionstest(Brücke zum Mainboard) den Connector reparieren/tauschen. Meint Ihr normales Entlöten(schon mit gutem Werkzeug) geht da? oder die harte Methode: Modul gegen Hitze abschirmen und dann Connector (Lotseite) mit Heißluftpistole erhitzen und ziehen?

Was würdet Ihr machen?

Danke und Gruß, David

Nachtrag: hier ein Bild fotos.web.de/31032002/Ross_Connector
ganz unten rechts fehlt der Pin :-(
« Letzte Änderung: 16. Dezember 2006, 14:16:47 von Freud-Schiller »

sonnenblen.de - Das unabhängige Sun User Forum

MBUS Connetor von Hypersparc reparieren
« am: 13. Dezember 2006, 18:43:50 »

DoomWarrior

  • Gast
Re: MBUS Connetor von Hypersparc reparieren
« Antwort #1 am: 16. Dezember 2006, 18:08:33 »
ich denke das Problem ist, das hier wahrscheinlich kaum jemand gut genug ausgerüstet ist um so etwas zu testen. Sprich es wird kaum Erfahrungswerte geben....
Bedenke aber, wenn du das Modul gegen Hitze abschirmst, dass unter dem Modul offene Prozessorkerne sind. Sprich kein "Metallblättchen" drüber liegt.

Offline maal

  • Global Moderator
  • Sobl Guru
  • *****
  • Beiträge: 1529
  • Ich mag keine Signaturen!
Re: MBUS Connetor von Hypersparc reparieren
« Antwort #2 am: 16. Dezember 2006, 18:36:52 »
... wahrscheinlich kaum jemand gut genug ausgerüstet ist um so etwas zu testen.

Nicht zu testen, sondern zu machen !

Willst du ernsthaft einen kompletten M-Bus-Connector auslöten ?

Ein Bauteil mit wenigen Kontakten (z.B. bis DIL20) könnte mit deinen Mitteln vielleicht klappen - etwas dieser Größe (soviele Kontakte) bestimmt nicht.

Es sind weniger die umliegenden Bauteile, sondern eher Leiterbahnen unter dem Connector auf der Bestückungsseite, die beim Ziehen "mitgehen".

Nur zu, mehr als das (sowieso defekte) Modul kannst du ja nicht zerstören ...

Michael

Offline Freud-Schiller

  • Sobl Guru
  • *****
  • Beiträge: 926
Re: MBUS Connetor von Hypersparc reparieren
« Antwort #3 am: 16. Dezember 2006, 18:43:07 »
@ Doomwarrior ich denke auch die Hitze dürfe das Hauptproblem sein!
@ Michael naja, ich will ja auch nicht mit der Lotspitze (Und Vakuumpumpe) dran, sondern alles schnell und gleichmäßig auf ca. 350°C bringen und dann abziehen. Außerdem steht noch ein armes SM-40 Modul als ersatzteilspender auf dem Spiel

Offline escimo

  • Sobl Moderator
  • Sobl Guru
  • *****
  • Beiträge: 1567
  • eiskaltes Unwissen
    • Youtube-Kanal opensparcbox.org
Re: MBUS Connetor von Hypersparc reparieren
« Antwort #4 am: 16. Dezember 2006, 19:03:06 »
Zitat
sondern alles schnell und gleichmäßig auf ca. 350°C
Dazu bitte eine Anleitung.

Das wird wahrscheinlich nichts. Da muss man schon der Löt-Guru sein ;)

Gruß
escimo

sonnenblen.de - Das unabhängige Sun User Forum

Re: MBUS Connetor von Hypersparc reparieren
« Antwort #4 am: 16. Dezember 2006, 19:03:06 »

Offline Freud-Schiller

  • Sobl Guru
  • *****
  • Beiträge: 926
Re: MBUS Connetor von Hypersparc reparieren
« Antwort #5 am: 16. Dezember 2006, 19:20:50 »
Das wird wahrscheinlich nichts. Da muss man schon der Löt-Guru sein ;)
bei software hab ich ja nix los, aber hardware ist mir näher ;-)

Zitat
sondern alles schnell und gleichmäßig auf ca. 350°C
Dazu bitte eine Anleitung.

schnellkontaktmethode(tm David ;)) also heißes metallstück auf alle pins und dann den connector ziehen, oder aber heißluftpistole mit schutzdüse. einzeln auslöten ist unmöglich, da insgesamt bestimmt das 20fache an hitze fließt.

und für so nen dual hypersparc 66 tu ich fast alles  ;D

Offline Sparky

  • Sobl Moderator
  • Sobl Guru
  • *****
  • Beiträge: 3255
  • HyperSPARC ! Das fetzt......
    • HyperSTATION
Re: MBUS Connetor von Hypersparc reparieren
« Antwort #6 am: 16. Dezember 2006, 20:03:34 »
und für so nen dual hypersparc 66 tu ich fast alles  ;D

Nur weil es ein Dual-Modul ist?
So selten sind die doch garnicht.
Wenn es ein Dual 166MHz wäre, dann könnte ich das verstehen.
www.hyperstation.de
alles zu HyperSPARC, SBus-Karten und AG-10E Howto