Autor Thema: Blastwave und die Fehlermeldung  (Gelesen 4574 mal)

Offline Mirco

  • Sobl Newbie
  • *
  • Beiträge: 40
Blastwave und die Fehlermeldung
« am: 05. April 2009, 08:06:14 »
Hallo Zusammen wieder einmal !

Jetzt habe ich mein System ein wenig am laufen..
Damit ich mir meine Spielzeuge mal wieder einfach auf den Rechner legen kann wollte ich mich mal
um das Thema Blastwave kümmern..

Gesagt getan .. AABER dann das :

     sun# ./opt/csw/bin/pkgutil -U
     Fetching new catalog if available...
     --08:01:53--  http://blastwave.network.com/csw/unstable/sparc/5.10/catalog
                => `/var/opt/csw/pkgutil/catalog.sparc.5.10.0'
     Resolving blastwave.network.com... 160.34.0.25
     Connecting to blastwave.network.com|160.34.0.25|:80... connected.
     HTTP request sent, awaiting response... 404 Not Found
     08:01:53 ERROR 404: Not Found.

     Fetching of catalog failed.

Ich habe danach angefangen diverse Mirror-Einträge in der
/opt/csw/etc/pkgutil.conf
zu machen..
Aber alles blieb bei der Fehlermeldung.

Was muss ich machen damit ich weiterkomme ?

Danke für Eure Antworten
Mirco

sonnenblen.de - Das unabhängige Sun User Forum

Blastwave und die Fehlermeldung
« am: 05. April 2009, 08:06:14 »

Offline Kaurik

  • Global Moderator
  • Sobl Guru
  • *****
  • Beiträge: 859
  • Holidays in the Sun
    • Allerlei
Re: Blastwave und die Fehlermeldung
« Antwort #1 am: 05. April 2009, 10:14:31 »
Hallo Mirco,

nimm mal den: http://csw.informatik.uni-erlangen.de/csw/

Der geht auf jeden Fall. Wenn man dem http://www.blogs.uni-erlangen.de/anfalas/stories/2015/ glauben darf, dann ist das ja der MasterCatalog.

Claus
Computer sind doof. Aber sie schaffen Arbeit.

Offline Mirco

  • Sobl Newbie
  • *
  • Beiträge: 40
Re: Blastwave und die Fehlermeldung
« Antwort #2 am: 13. April 2009, 06:59:00 »
Danke !
Jetzt funktioniert es !

In welchem Paket ( Egal ob Blastwave oder irgendwo sonst) kann ich den LIBSDL_MIXER (schreibweise nicht korrekt.. sehe es gerade nicht vor mir) finden ?

Ich probiere Blender auf der Kiste zum Laufen zu bekommen.. aber daran verzweifle ich ...
Ob ich dann eventuell wieder irgendwo stehe.. ? Keine Ahnung !
Hat Jemand hier eine Idee welche dependencies Blender unter Solaris 10 benötigt ?

Gibt es ein Patentrezept wie: Alle Pakete von XYZ installieren, Pfad 123 ewinfügen und
./blender .. und geht ?

Grüße

Mirco
(manchmal klingt es wirrer als ich bin .. manchmal auch andersrum :) )

Offline Kaurik

  • Global Moderator
  • Sobl Guru
  • *****
  • Beiträge: 859
  • Holidays in the Sun
    • Allerlei
Re: Blastwave und die Fehlermeldung
« Antwort #3 am: 14. April 2009, 00:18:46 »
Hallo,

wenn es ein Blender Package gibt, dann installier das (pkg-get -i blender), damit sollten dann alle Abhängigkeiten installiert werden.

Anderenfalls solltest Du eventuell bei den Blender-Leuten nachfragen, ob die dir da nicht weiterhelfen können.

Betse Grüsse,

claus
Computer sind doof. Aber sie schaffen Arbeit.

Offline Mirco

  • Sobl Newbie
  • *
  • Beiträge: 40
Re: Blastwave und die Fehlermeldung
« Antwort #4 am: 16. April 2009, 06:40:42 »
Hallo Claus !

Nein, es gibt kein blender package fertig... die bei blender.org downloadbare binary-version kriege ich aufgrund der dependencies nicht zum laufen...
Und die mir fehlende LIBSDL_MIXER (schreibweise nicht korrekt..) kriege ich nicht anständig hin.. daher hier die Frage

Grüße
Mirco

sonnenblen.de - Das unabhängige Sun User Forum

Re: Blastwave und die Fehlermeldung
« Antwort #4 am: 16. April 2009, 06:40:42 »

Offline Kaurik

  • Global Moderator
  • Sobl Guru
  • *****
  • Beiträge: 859
  • Holidays in the Sun
    • Allerlei
Re: Blastwave und die Fehlermeldung
« Antwort #5 am: 16. April 2009, 20:36:08 »
Wie ist es damit:
http://www.libsdl.org/download-1.2.php

Gehört das denn dazu?
Generell: Ohne exakte Fehlermeldung (was ist es denn, was fehlt) wird das hier schwierig.

Claus
Computer sind doof. Aber sie schaffen Arbeit.

Offline Mirco

  • Sobl Newbie
  • *
  • Beiträge: 40
Re: Blastwave und die Fehlermeldung
« Antwort #6 am: 16. April 2009, 20:58:45 »
ich schau mal ob ich am wochenende wieder ein Paar Stunden probieren kann.. im Augenblick isses mit meiner Zeitaufgrund einer Hausrenovierung eher knapp...

Ich melde mich nochmal mit genauerem...

Offline erisch

  • Sobl Moderator
  • Sobl Guru
  • *****
  • Beiträge: 758
  • TurboSPAAAAAG
    • erisch.homeunix.net
Re: Blastwave und die Fehlermeldung
« Antwort #7 am: 17. April 2009, 08:54:50 »
Blender ist im Moment in der Queue von SourceJuicer (siehe hier: http://jucr.opensolaris.org/review/packages/279/)

Es sollte also bald im Pending repository fuer OpenSolaris auftauchen.

Mfg. Erisch

Offline Mirco

  • Sobl Newbie
  • *
  • Beiträge: 40
Re: Blastwave und die Fehlermeldung
« Antwort #8 am: 28. Februar 2010, 09:41:47 »
Hallo Zusammen !

Hat Jemand Von Euch etwas neues gehört ?
Entweder von nem fertigen "Blender" Paket,
oder von nem libSDL_mixer-1.2.so.0 ?

Mein Scummvm hab ich inzwischen problemlos am laufen..
aber mein Blender fehlt mir auf meiner Blade halt noch zum glücklich sein.

Danke für jeden Tipp

Mirco